侧边栏壁纸
  • 累计撰写 198 篇文章
  • 累计创建 105 个标签
  • 累计收到 36 条评论

报错Requirement already satisfied: docker-compose in /usr/lib/python3/dist-packages

神兵小将
2022-04-12 / 0 评论 / 0 点赞 / 57 阅读 / 215 字 / 正在检测是否收录...
温馨提示:
本文最后更新于 2022-04-12,若内容或图片失效,请留言反馈。部分素材来自网络,若不小心影响到您的利益,请联系我们删除。

运行命令

pip install docker-compose

时报错如下:

Requirement already satisfied: docker-compose in /usr/lib/python3/dist-packages

解决方法:
1.加上路径

pip install --target=/usr/lib/python3.7/site-packages docker-compose

或者打开文件夹,把对应的.egg-info的文件夹删除后重试。
image-1649721412479

0

评论区