npm报错 ERESOLVE unable to resolve dependency tree

Scroll Down

npm报错 ERESOLVE unable to resolve dependency tree

错误原因

等依赖项中存在无法解决的冲突,npm@7 现在尝试安装它们,而npm@6没有。

解决方案

使用 npm i --legacy-peer-deps