使用vite初始化创建vue3-ts项目

使用vite初始化创建vue3-ts项目兼容性注意Vite 需要 Node.js 版本 >= 12.0.0。可以使用npm cnpm yarn pnpm等进行安装,当然,这里取决于您自己安装的环境。1. 使用 NPM: npm init vite@latest2. 使用 Yarn: yarn